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Customer & Competitive Analysis

ROM     (Read-Only Memo)

Contact:  David Garr, Competitive Analysis, GARR1

23 Windows “Pains”

This document has scripts for 23 demonstrations
that can be shown to customers who are 
considering Windows 3.0.  We believe that these
examples clearly show the superiority of the 
Macintosh.

These demonstrations assume some experience 
working with Windows 3.0.  If you need further 
explanation about any of these demonstrations, 
either consult the Windows User Guide (the 
manual that comes with Windows 3.0) or link 
GARR1. 

1. Insert a diskette and view its contents

Macintosh Windows
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1.  Go to the Macintosh desktop. 1.  Go to the File Manager.

2.  Insert a diskette into the floppy drive. 2.  Insert a diskette.

3.  A diskette icon appears on the desktop. 3.  Nothing happens on screen.

4.  If the diskette’s window is not already 
open, then double click on the diskette to 
show its contents.  (If a diskette’s window is 
open when you eject it, the Macintosh 
remembers that and will display the open 
window when that diskette is reinserted.)

4.  Click on the Drive A icon.

5.  Select the Eject command from the File 
menu.

5.  Now you can see the root directory, 
which is represented as a folder.

6.  Insert another diskette. 6.  Double click to open that folder.

7.  Double click on that diskette to show its 
contents (if its window is not already open).

7.  You see the directory of that diskette.

8.  Eject that diskette.

9.  Insert another diskette into that drive.

10. Click on the Drive A icon.

11. Now you can see a folder.

12. Double click to open that folder.

13. The first diskette's directory is shown!

14. Select the "Refresh" command from the 
Window menu.

15. The directory of the new diskette is 
shown.
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Significance:  Since Apple crafts both the Macintosh hardware and software, they 
work together.  So when you make a physical change to the hardware, like 
inserting a diskette, the software recognizes it and acts accordingly.  In the PC 
world, Microsoft develops Windows, and many different manufacturers make the 
hardware system.  So the software and hardware don't work together as well.  
When you put a diskette into a PC, it doesn't notice until you tell the machine that 
the disk is there.  Even worse, when you remove the first diskette, insert a new one 
and try to look for a file, Windows displays the old diskette's directory on screen.  
The user has to use the Refresh command to look at the files that are actually in the
drive.  Macintosh does all of this automatically.

2. Move an application program file to a new location

Macintosh Windows

1.  Drag an application program from a 
folder to the desktop.

1.  Go to the File Manager.

2.  Double click to launch that application. 2.  Move an application program to another 
directory.

3.  Go to the Program Manager.

4.  Try to launch that application by double 
clicking on it.

5.  You'll receive an error message stating 
that the specified path is invalid (but you 
won’t receive instructions advising what to 
do next).

6.  To launch that application, you will need 
to enter its new pathname.  To do that, 
highlight its icon in the Program Manager.

7.  Select "Properties" from the File menu.

8.  Change the Command Line to reflect the 
new path to the application program file.

9.  Now you can launch that program by 
double-clicking on its icon in the Program 
Manager.
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Significance:  Within Windows, the File Manager and the Program Manager are 
separate programs.  If you make a change in one, the other may not notice.  
Therefore, it's up to the user to keep them both synchronized.  

3. Move an application then launch a data file

Macintosh Windows

1.  Before doing this demo, drag a data file 
from an application onto the desktop.

1.  Before doing this demo, choose a data 
file that is in a subdirectory under an 
application folder in the File Manager.  List 
that data file in a Program Manager window.

     Here is an example of how you might set 
up this demo using Word for Windows:  Go 
to the Program Manager.  Select New from 
the File menu.  Choose Program Group.  
Type in the Description "data files".  Select 
New from the File menu again.  This time 
choose Program Item.  Type in the 
Description as "File 1" and type in the 
Command Line as "C:\WINWORD\
LIBRARY\ARTICLE.DOC" (or whatever 
path is appropriate for your PC’s 
configuration).  Press OK.

2.  Go to the Finder. 2.  Go to the File Manager.

3.  Move that application and its data files to
another location.

3.  Move that application and its data files to
another location.

4.  Double click on the data file which is on 
the desktop.

4.  Go to the Program Manager.

5.  It will launch. 5.  Double click on the data file icon to try to
launch it.

6.  An error message appears saying that the 
specified path is invalid.

7.  You will have to change the properties of 
this file (you would have to enter this new 
pathname for every data file of that 
application in the Program Manager).

8.  Click on the data file (to highlight it) and 
then select the Properties command from the
File Menu.  Enter the correct pathname 
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where you moved the file.

9.  Double click again to try to launch that 
data file.

10. It still doesn't open, even though the 
pathname is now correct.

11. Go to the File Manager.

12. Highlight any data file (from the 
application you've been working with), and 
select the Associate command from the File 
menu.

13. Type in the new pathname for the 
application file.

14. Go to the Program Manager.

15. Double click again on the data file.  It 
should launch.
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Significance:  Since the File Manager and the Program Manager are separate 
programs, if you make a change in one, the other may not notice.  Therefore, it's up
to the user to keep them both synchronized.

This becomes a bigger problem in a networked environment.  If an application is 
on the file server, all documents created with that application are Associated with 
the pathname to that application.  If anyone decides to move that application to 
another place on the server, users will not be able to access their documents; 
double clicking on a document won't launch that application.  Users would have to 
change the pathnames for every data file from that application that was listed in the
Program Manager.

4. Use long filenames

Macintosh Windows

1.  Before doing this demo, create a file 
that's called:  Dave's letter to Judy-draft #1

1.  Before doing this demo, create a file in 
the File Manager titled:  DLETJUD1.TXT

2.  Highlight the "1", and type a "2" to 
replace it.

2.  Go to the File Manager.

3.  Now the file is:  Dave's letter to Judy-
draft #2

3.  Click on the file DLETJUD1.TXT to 
highlight it.

4.  Try to type a new name.  It won’t work.

5.  Select Rename from the File menu.

6.  In the "From" part of the dialog box, 
delete the 1 and type a 2.

7.  Press Rename.

8.  You receive an error message.

9.  Press OK and again select Rename from 
the File menu.

10. In the "To" part of the dialog box, type 
DLETJUD2.TXT.  (You cannot just change 
the "1" to a "2", you must type the complete 
name).

11. Note that Windows doesn't allow spaces,
and it doesn't allow mixed case.
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Significance:  Since Windows is built on DOS, it can only accept the eight 
character DOS filenames (with three character extensions).  This forces the user to 
create his own version of computer code.  The Macintosh allows you to name files 
and folders in a way that is intuitive to you.

5. Rename a data file

Macintosh Windows

1.  From within an application, say Excel, 
save a new spreadsheet.

1.  From within an application, say Excel, 
save a new spreadsheet.

2.  Name it "Demonstration". 2.  Name it "DEMONSTR".

3.  Excel will save it as Demonstration. 3.  Excel will save it as DEMONSTR.XLS.

4.  Go to the Finder. 4.  Go to the File Manager.

5.  Find that file. 5.  Find that file.

6.  By highlighting it and typing over its 
name, change its name to Test.

6.  Select Rename from the File menu.

7.  Double click on it to launch it. 7.  Type in TEST.

8.  It is renamed "TEST" with no extension.

9.  When you try to double click on TEST, 
you get the message "No association exists 
for this data file."

10. You must select Rename from the File 
menu and rename it "TEST.XLS".

11. Now when you double click on it, it will 
launch.
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Significance:  Since Windows is built on DOS, a user still has to understand 
filename extensions and make sure that those extensions are kept in synch with the 
creating application.

6. Remove a file from the system

Macintosh Windows

1.  Before doing this demo, have a file 
named Test on the desktop.

1.  Before doing this demo, have a file 
named TEST.DOC in the File Manager, and 
an icon in the Program Manager (named 
TEST) representing that data file.  

     Here is an example of how you can 
iconize a data file in the Program Manager.  
Go to the Program Manager.  Open one of 
the group icons by double clicking.  Select 
New from the File menu.  Choose Program 
Item.  Type in the Description as "TEST" 
and type in the pathname to the file 
TEST.DOC.  Press OK.  You could also 
iconize a data file in the Program Manager 
by going to the File Manager, locating the 
file, and dragging it to the appropriate 
Program Manager group icon.

2.  Drag the file into the trash can. 2.   Go to the File Manager.

3.  Highlight TEST.DOC.

4.  Select Delete from the File menu.

5.  Press the Return key to delete.

6.  Go to the Program Manager.

7.  Find the icon for TEST.

8.  The icon is still there (even though you 
just deleted the file).

9.  Double click on the icon to attempt to 
launch the file.

10. You see a dialog box saying that the 
machine cannot find TEST.DOC.

11. Go back to the Program Manager, 
highlight TEST, and select Delete from the 
File Menu.  Now (finally) all references to 
that file have been removed.
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Significance:  Because the Macintosh was designed with an easy to use graphical 
user interface from the beginning, file management is more intuitive.  

7. Arrange icons

Macintosh Windows

1.  Open a folder full of icons (in View by 
Icon mode).

1.  Go to the File Manager.

2.  Rearrange those icons in a way that 
makes sense to you (point out how nice the 
icons look compared to Windows' File 
Manager icons).

2.  Open a folder.  Windows’ File Manager 
doesn't have a "View by Icon" mode.  
Therefore, the icons are not very descriptive.

3.  Restart the Macintosh. 3.  Furthermore, you cannot rearrange them.

4.  The icons remain in the same place that 
you moved them.

4.  Go to the Program Manager.

5.  Drag the Group icons ("Main", 
"Accessories", etc.) to various places in the 
window  (note that you cannot drag more 
than once icon at a time, neither by SHIFT-
click or by dragging over them).

6.  Show how you cannot drag an item out 
of the Program Manager window.  
Therefore, you cannot customize your 
desktop like on the Macintosh (where you 
can drag frequently used applications or data
files onto the desktop)

7.  Close the Program Manager window to 
quit out of Windows (Click the box to "Save
Changes").

8.  When you get to DOS, launch Windows 
3.0.

9.  The window will have been rearranged 
with the Group icons back along the bottom 
of the window (usually with overlapping 
titles).

Significance:  This is an example of the Macintosh being built to be a graphical 
machine from the beginning.  Windows is built on DOS, and so doesn't allow the 
same flexibility to drag files to the place that is most intuitive to the user.  You can't
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customize your system as much.
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8. Work with file management

Macintosh Windows

1.  Have a diskette in one of the floppy 
drives.

1.  Have a diskette in Drive A.

2.  Go to the Finder. 2.  Go to the File Manager.

3.  Select multiple folders and files by 
SHIFT-clicking on them.  Or go into View 
by Icon mode and select multiple folders 
and files by dragging across them.

3.  Select one directory from the Directory 
Tree (by single clicking on it).

4.  You can move or delete them together. 4.  Then try to select a second directory 
while keeping the first selected.  You cannot 
do it.

5.  Double click on the diskette icon to show
its files.  You can see the contents of the 
hard disk and the floppy diskette at the same
time.

5.  Therefore, if you want to move or delete 
multiple directories from the Directory Tree,
you have to do them one at a time.

6.  Click on the Drive A icon (to show what's
on the diskette in that drive).  The Directory 
Tree for Drive C goes away.  In the File 
Manager, you cannot see more than one 
Directory Tree at a time.  Therefore, it can 
be awkward to copy files between drives, 
and to do other file management activities.

Significance:  The Macintosh allows the user to easily view and perform actions on
multiple files, folders, and disks.  By giving the user more flexibility in file 
management, the Macintosh saves time.

9. Move folders

Macintosh Windows

1.  Go to the Finder. 1.  Go to the File Manager.

2.  Double click to open a folder that 
contains an application and many files, such 
as WORD or EXCEL.

2.  Double click to open a folder that 
contains an application and many files 
(preferably choose an application that you 
also have on the Macintosh, such as 
WINWORD or EXCEL).

3.  Drag that (now grayed out) folder to 3.  Drag that folder to another folder.
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another folder.

4.  Macintosh performs a move. 4.  Windows performs a move (but it takes 
longer than the Macintosh since each file is 
copied to the new folder and deleted from 
the old folder individually).



Page 14 Customer & Competitive Analysis / Need to Know Confidential 4/18/21

Significance:  When moving a folder in the File Manager, Windows moves each 
file individually.  Macintosh moves the whole folder instantaneously.

10. Close windows

Macintosh Windows

1.  Close a variety of Macintosh windows 
(document windows, folder windows, and 
disk windows).  Every Macintosh window 
closes when you click on its close box in the
upper left-hand corner.

1.  You cannot close some of Windows 3.0’s 
windows.

2.  Go to the Program Manager.

3.  Open the "Main" group icon.

4.  Double click on the close box (in the 
upper left-hand corner) to show how a 
window is closed.

5.  Open the "Main" group icon again.

6.  Maximize that window by clicking on the
up arrow (so Main window fills the Program
Manager window).

7.  Try double clicking on the close box.

8.  It won't close.

9.  You have to close by selecting "Close" 
from the File menu.

10. Similarly, go to the File Manager's 
Directory Tree window.

11. It looks just like any other window, but it
cannot be closed (neither by double clicking 
on it, nor even by using the "Close" 
selection on the File menu).

12. Another peculiarity is that if the 
Directory Tree window is maximized, and 
you double click to open a folder, the 
Directory Tree window shrinks.

Significance:  Inconsistencies such as this make Windows 3.0 a confusing 
environment.  
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11. Copy a file from the hard disk to a diskette

Macintosh Windows

1.  Before doing this demo, have a file 
named Test on the desktop.

1.  Before doing this demo, create a file 
named TEST.DOC in the File Manager, and 
an icon in the Program Manager (named 
TEST) representing that data file.

2.  Start in Finder, with the icon of "Test" 
displayed.  The user's goal is to copy the file
"Test" onto a diskette.

2.  Start in Program Manager, with the icon 
of an Item "TEST" displayed.  The user's 
goal is to copy the file "TEST" onto a 
diskette.

3.  Insert an unformatted diskette. 3.  Insert an unformatted diskette into the 
floppy drive.

4.  Click on "Two sided". 4.  Nothing happens on screen.

5.  When formatting is finished, drag "Test" 
to the diskette icon.

5.  Try to drag the file TEST to Drive A, but 
there is no disk icon to drag it to.

6.  An experienced user would know to go 
into the File Manager.  An inexperienced 
user might be stuck.

7.  Go to the File Manager.

8.  Click on Drive A and get the message 
"Cannot read from drive A:".  (The user 
doesn't know if there is data on that diskette 
which the system just can't read right now, 
or whether it is unformatted.)  If you have a 
Drive B, click on the icon for Drive B.  You 
get the same error message, even though 
there is nothing in that drive.  Again, this 
illustrates the problem of the hardware not 
being tightly integrated with the software.

9.  Assume the user takes a risk and decides 
to format that diskette.  Select Format 
Diskette from the Disk menu.

10. Press OK to select diskette A.

11. Select Format.

12. Press OK for the next dialog box.

13. Formatting begins (it may take a long 
time).

14. When the formatting is done, go to the 
Program Manager.  Try to drag the "TEST" 
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document from the Program Manager 
window to the Drive A icon in the File 
Manager.  You'll get the not allowed symbol.

15. The user must try to find the TEST file.

16. Highlight the TEST icon and select the 
Properties command from the file menu.  
This will show you the pathname to the file.

17. Go to the File Manager and locate that 
file.

18. Can now drag that file to the Drive A 
icon to copy it to the floppy.
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Significance:  A beginning user would have great difficulty accomplishing this 
relatively simple task in Windows 3.0.

12. Test the consistency between applications

Macintosh Windows

1.  Launch PowerPoint, Excel, and Word.  
For each of those applications, have a 
document on the screen, and type the word 
"Demonstration" into that document.

1.  Launch PowerPoint, Excel, and Word for 
Windows.  For each of those applications, 
have a document on the screen, and type the 
word "Demonstration" into that document.

2.  In PowerPoint, double click to highlight 
the word Demonstration.

2.  In PowerPoint, double click to highlight 
the word Demonstration.

3.  Press the "Delete" key. 3.  Press the "Backspace" key.

4.  The entire word is deleted. 4.  The entire word is deleted.

5.  Move to Excel. 5.  Move to Excel.

6.  Highlight the word Demonstration. 6.  Highlight the word Demonstration.

7.  Press the "Delete" key. 7.  Press the "Backspace" key.

8.  The entire word is deleted. 8.  The final "n" is deleted.

9.  Move to Word. 9.  Move to Word for Windows.

10. Highlight the word Demonstration. 10. Highlight the word Demonstration.

11. Press the "Delete" key. 11. Press the "Backspace" key.

12. The entire word is deleted. 12. Nothing is deleted, but the cursor moves 
to the beginning of the word.

Significance:  Macintosh provide consistency across applications.  So once you 
learn your first Macintosh application you'll be well on your way to learning them 
all.  Windows is 
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supposed to introduce consistency to the DOS based world.  But the fact is, even 
with Microsoft's own Windows applications, there are inconsistencies that could 
confuse users.  This poses the question:  If Microsoft doesn't make Windows 
applications consistent, what chance is there that anybody else ever will?

13. Launch applications

Macintosh Windows

1.  Go to the Finder. 1.  Go to the Program Manager.

2.  Launch Excel. 2.  Launch Excel.

3.  Go back to the Finder. 3.  Go back to the Program Manager.

4.  Try to launch Excel again. 4.  Launch Excel again.

5.  You are taken to the original copy of 
Excel.

5.  Press CTRL-ESC to see that you have 
two copies of Excel running.  Quit both of 
those applications.

6.  Go to the Program Manager.

7.  Launch Wingz.

8.  Go back to the Program Manager.

9.  Try to launch Wingz again.

10. You get the message "Cannot start more 
than one copy of the specified program".

Significance:  Macintosh applications work the same way.  To avoid confusion, 
Macintosh applications only launch once.  There is not the same degree of 
consistency in Windows applications.  Some Windows applications only launch 
once, while others can be launched multiple times.  Inconsistencies such as this can
be confusing to the user.

14. Copy and paste

Macintosh Windows

1.  Copy some text from any word 
processing program.

1.  Copy some text from Microsoft Windows
Write.

2.  Paste it into any painting program. 2.  Try to paste it into Windows Paintbrush.

3.  You can't paste into Paintbrush.
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Significance:  Microsoft has not published human interface guidelines specifically 
for Windows 3.0.  Microsoft encourages developers to use IBM's SAA guidelines 
which were written for OS/2 Presentation Manager.  Therefore, users can't expect 
the same consistency between applications as they can with Macintosh.  An 
example of this is that you cannot copy and paste from Windows Write to 
Paintbrush, which are two applications bundled with Windows.
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15. Open multiple files at once in Microsoft Word

Macintosh Windows

1.  Go to the Finder. 1.  Go to the File Manager.

2.  Highlight 15 Microsoft Word documents. 2.  Highlight 15 different Word for Windows
documents.

3.  Select "Open" from the File menu. 3.  Select "Open" from the File menu.

4.  All the documents are loaded. 4.  Only one file is opened (you can tell that 
from the "Window" menu in Word for 
Windows).

5.  Now that you're running Word for 
Windows, select the Open command from 
the File menu.

6.  Begin opening those files one at a time.

7.  When you try to open the tenth 
document, you will get an error message 
stating that there is not enough memory to 
complete the operation.  (This happens no 
matter how much memory you have on your
system.)

Significance:  Macintosh is flexible enough to allow users to work the way they 
want to, and thus save time.  Here is another example of the flexibility of 
Macintosh:  From the Finder, highlight data files from different applications.  
Select Open from the File menu and all the applications and appropriate data files 
are launched.  Windows 3.0 does not allow that.

16. Run a PowerPoint slideshow

Macintosh Windows

1.  Launch PowerPoint. 1.  Launch PowerPoint.

2.  Open the "Columbus" file. 2.  Open the "COLUMBUS.PPT" file.

3.  Select "Slide Show" under the File menu. 3.  Select "Slide Show" under the File menu.

4.  Choose Automatically every 1 second. 4.  Choose Automatically every 1 second.
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5.  When both systems are ready, press the 
return keys at the same time.

5.  When both systems are ready, press the 
return keys at the same time.

Significance:  The Macintosh is able to present the slides at a rate of about one per 
second, while the PC cannot keep up with that pace.  On comparably priced 
machines, the Macintosh should finish the slide show much faster than the PC.  In 
fact, an independent 



Page 23 Customer & Competitive Analysis / Need to Know Confidential 4/18/21
third party, Ingram Laboratories, found that the Macintosh Classic ran a suite of 
PowerPoint benchmarks faster than IBM's fastest PS/2, the Model 70 486.  These, 
and other, benchmarks indicate that the Macintosh computer's unified architecture 
produces better performance than a graphical interface grafted on top of old-style 
equipment.

17. Run HyperCard and Toolbook

Macintosh Windows

1.  Launch HyperCard at the same time as 
you launch Toolbook.

1.  Launch Toolbook (either from the 
Program Manager or the File Manager) at 
the same time as HyperCard.

2.  Click on the "Clip Art" icon if using 
HyperCard 1.x or the "Art Bits" icon if 
using HyperCard 2.0 to open that stack (at 
the same time as you double click on 
Toolbook's Clip Art).

2.  Double click on "Clip Art" to open that 
book (at the same time as you click on 
HyperCard's Clip Art).

3.  Flip through the cards by pressing the 
Right arrow key (at the same time as you are
using the CTRL + Right arrow keys in 
Toolbook.

3.  Flip through the pages using the CTRL + 
Right arrow keys (at the same time as you 
are pressing on the Right Arrow key in 
HyperCard).

Significance:  On comparably priced machines, the Macintosh should finish each 
of these tasks faster than the PC.  This is another example of the Macintosh 
outperforming the PC.  An independent third party, Ingram Laboratories, found that
the Macintosh IIci ran a suite of HyperCard benchmarks faster than Compaq's 
486/25 ran the same suite of Toolbook benchmarks.

18. Compare color capabilities

Macintosh Windows

1.  Launch PowerPoint. 1.  Launch PowerPoint.

2.  Open the file "(Color) Presenting 
PowerPoint".

2.  Open the file "PRSPP256.PPT" (which is
in the SAMPLES folder).

3.  Select Slides (#1) from the View menu. 3.  Select Slides (#1) from the View menu.

4.  Select the Full Size command from the 
View menu.

4.  Select the Full Size command from the 
View menu.
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5.  Click on the zoom box to maximize the 
window.

5.  Click on the up arrow to maximize the 
window.

6.  Drag the handle (on the left side of the 
screen) down to Slide 28, and compare this 
with the PC version.

6.  Drag the handle (on the left of the screen)
down to Slide 27, and compare this with the 
Macintosh version.

7.  Drag the handle down to Slide 38, and 
compare this with the PC version.

7.  Drag the handle down to Slide 35, and 
compare this with the Macintosh version.
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Significance:  Not only does the Macintosh run PowerPoint faster than a PC with 
Windows, but it also makes PowerPoint (and all applications) look better as well.  
The color palette illustrates the advantages of the Macintosh displaying 256 colors 
compared to 16 on the standard VGA PC running Windows.  (The PC might appear
to be showing more than 16 colors, but it is simply dithering, or mixing, those 16 
colors in an attempt to approximate more.)  These are standard files that Microsoft 
ships with PowerPoint for the Macintosh and PowerPoint for Windows, and you 
can see how much better the colors look on the Macintosh.  Which would you 
rather use for an important presentation?  And the Macintosh can display up to 16.8
million colors on screen without special software.

19. Create multimedia presentation with MacroMind Director

Macintosh Windows

1.  Use MacroMind Director to create a 
multimedia presentation.

1.  MacroMind’s Windows Player can only 
play presentations created by the Macintosh 
version; it cannot create presentations.

2.  Also, it requires Asymetrix Corp.'s 
Toolbook.

Significance:  When Macintosh applications get ported to Windows, they 
sometimes lack the capabilities of the Macintosh version.

20. Connect to a network

Macintosh Windows

1.  Connect the LocalTalk cable. 1.  Open the computer case.

2.  Turn on AppleTalk in the Chooser and 
type in your user name.

2.  Configure any jumpers or dip switches 
on the network interface board.

3.  Install the network interface board.

4.  Close the computer case.

5.  Connect the network interface cable.

6.  Turn on the computer.

7.  Install the network software (configure 
network parameters).



Page 26 Customer & Competitive Analysis / Need to Know Confidential 4/18/21
8.  Run Windows Setup to load driver for 
installed network software.

Significance:  Because a network connector is built into every Macintosh ever sold,
and because a native networking protocol (AppleTalk) is incorporated into the 
Macintosh operating system, users can access networking services and features 
very easily.
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21. Use sound capabilities

Macintosh Windows

1.  Play some sounds. 1.  Go to the Program Manager.

2.  Do this however you want.  You could 
simply go to the Control Panel and play the 
different sounds.

2.  Open the "Main" group.

3.  Open the Control Panel.

4.  Launch Sound.

5.  Click OK for the Warning Beep (you 
don't hear anything).

Significance:  Because Apple has foreseen the importance of sound in computing, 
every Macintosh comes with sound hardware and software built-in.  Additionally, 
the Macintosh LC and the Macintosh IIsi includes the hardware and software to 
record sounds.  In contrast, the standard IBM compatible PCs can't do much more 
than beep.

22. Add an external peripheral (such as hard disk, scanner, or CD-ROM 
drive)

Macintosh Windows

1.  Attach the peripheral to the SCSI 
connector.

1.  Open the computer case.

2.  If necessary, drag the appropriate driver 
file to the Macintosh System Folder.

2.  Configure any jumpers or dip switches 
on the peripheral interface card.

3.  Reboot the Macintosh. 2.  Install the card.

3.  Close the computer case.

4.  Attach the peripheral to the interface 
card.

5.  If necessary, run the appropriate 
configuration program provide by the 
computer manufacturer.  (For example, the 
PS/2s with Micro Channel require the IBM 
Reference Diskette to be run.)

6.  Run peripheral's installation program.
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7.  Reboot the PC.

Significance:  The Macintosh is easier to expand than a Windows 3.0 system.  And 
because every Macintosh has SCSI, you could just as easily attach another six 
peripherals to the one you just added.  Further, expanding the Macintosh using the 
SCSI connector doesn't use any expansion slots.
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23. Add a second monitor

Macintosh Windows

1.  Open the Macintosh case. 1.  Open the computer case.

2.  Install a video board. 2.  Install a monitor card.

3.  Close the Macintosh case. 3.  Close the computer case.

4.  Connect the second monitor to the card. 4.  Connect the second monitor to the card.

5.  Reboot the Macintosh. 5.  Reboot the PC.

6.  After adjusting the monitors in the 
Control Panel, both monitors work together.

6.  Only one monitor works .

Significance:  Standard IBM PCs aren't designed to use more than one monitor at a
time  (although specific applications have been written to support two monitors).  
In contrast, as this demonstration illustrates, the Macintosh allows users to easily 
expand and configure their systems. 


